2010年7月25日日曜日

Netbeans6.9でGAEのプラグインを使う

NetbeansでGAEを使うためには、nbappengineというプラグインを使えば良いわけだが、これはデフォルトのライブラリサーバーには存在しないので、Kenaiにあるプロジェクトサーバーを登録する必要がある。で、ここのライブラリURLが、6.8と6.9で異なっているようで、でそのURLは
  • http://kenai.com/downloads/nbappengine/NetBeans69/updates.xml
と6.8の場合と微妙に表記パターンが異なっているようだ。

今日、こういう初歩的なことをBLOGに書いたのは、研究室のマシンでNetbeans6.9にしたらGAEが動かなくなったというのがある。6.9に6.8のライブラリを入れると、プロジェクト作成時にエラーがでるようなので(実際ほんとうにそうなのかは確証できませんが)、気をつけてほしい。

0 件のコメント:

コメントを投稿